1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG325N issues - DHCP Reservation, Unknown button and WPA2 probs

Discussion in 'Other Linksys Equipment' started by rob5e, May 2, 2008.

  1. rob5e

    rob5e Addicted to LI Member

    Just bought a WAG325N. Had an old WAG54G some time back, but had endless troubles and replaced it with a Netgear, which I was very happy with, but I thought it was time for an upgrade.

    Initially, I was happy with the wireless speed but a few disappointments have cropped up:

    1. Inability to reserve MAC/IP addresses for DHCP. How silly is this? Almost every other gateway/router that I've every used has had this ability. I remember my last Linksys also had this shortfall. It is frustrating to have to hard-set devices in order to allow proper routing.

    2. There is a button with a little padlock icon on it that looks the same as the light for the wireless security on the top of the unit. It is a button, not a decoration, as it clicks when pressed, but as to what it does, I'm uncertain. I can find no mention of it in the manual. Did I miss it? Does anyone know what it would do, or why it would be needed?

    3. My wireless clients all get the error message: "Windows was unable to find a certificate". I understand that this is usually because of a confusion between using radius or PSK. However, although the security mode is set to "WPA2-Personal", I suspect that something is screwy. I have seen other mentions of this in this forum, but no solutions. I have just tried changing the Authentication Type to "Shared Key" instead of "Auto" (default) to see if that helps.

    I thought I was using the latest firmware (V1.00.11) but I've just found .12 and upgraded it, though I am disappointed that there are no mention of these issues in the release notes. I have noticed that under the .11 firmware, changing the authentication type as I mentioned in point 3 caused the wireless security light to turn off. I have not been able to duplicate this in .12, where both the lights for wireless and security turn off once the change is made, but the security light always comes back on again.

    Has anyone else experienced the above issues and does anyone have any suggestions? I personally think that Linksys should get on and write an option for DHCP reservation into their next firmware release (as they eventually did for the WAG54G after much whinging from everyone).
  2. rob5e

    rob5e Addicted to LI Member

    WPA2 Certificate Authentication Probs.

    Well, I was hoping that someone somewhere might have had some comments on this, but I may have to wait a little longer.

    I am still having my problem with item 3. I can report that the v12 firmware and messing with the "Authentication Type" setting has only made a difference to one of my clients. One client running XP now connects with no problems, but the another client still has problems consistently.

    The non-working client when running Vista does not seem to have any problems, but when I load that same client with a fresh, clean version of XP, I get the exact same certificate problem. I can solve that by using the "repair" option in XP, which after disabling and re-enabling the wireless adapter seems to connect OK, at least for a while then it reports the same error again.
  3. HiSpeed

    HiSpeed Network Guru Member

    Hope you know that XP requires a patch for WPA2...
  4. valiyana

    valiyana Addicted to LI Member

    the same certification problem for me also, I dont know how we can fix the problem.

Share This Page