1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG354G-E annex B and external antena

Discussion in 'Other Linksys Equipment' started by vysocan, Nov 19, 2005.

  1. vysocan

    vysocan Network Guru Member

    Hi all,

    is someone has this configuration? Im having problems to connect to external antena. I can see the AP but it doesnt let me connect to it. I dont get IP address. When I take the same computer an get it close to internal antena I connect normaly.

    Im out of ideas.

    Thanks for any suggestions.

  2. booly

    booly Network Guru Member

    How far is the external antena from the box ???

    May be you have interference problem between the 2 antenas.
    an other explanation could be that your external antena is not functionning correctly
  3. vysocan

    vysocan Network Guru Member


    It is on the roof, about 5m up. Interferece is should not be the problem, as internal antena is in the building and the signal wouldnt reach there. And when I tried external antena inside I saw the signal gain. But the AP and client doesnt see each other. There is a corner. But I see about 40% of signal but I cant connect. Im worried.
  4. vysocan

    vysocan Network Guru Member

    Also straight question

    Does someone use this like me and does it work ?

    Thanks :sadbye:
  5. vysocan

    vysocan Network Guru Member

    I got it, it works :cheering:
  6. simax

    simax Network Guru Member

    Did you find out what was causing the problem?

  7. vysocan

    vysocan Network Guru Member


    as we say in my country, the problem was somewere between the keyboard and the chair.
    Truly, I reinstaled XP on the client station and then it worked. So it wanted just a little passion.
    Still, Im not satified with wireless bandwidth, but its another thread.


Share This Page