1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G 2.0 hardware differences

Discussion in 'Other Linksys Equipment' started by HiSpeed, Nov 30, 2005.

  1. HiSpeed

    HiSpeed Network Guru Member

    Hi guys,

    Comparing a v2.0 #CF620DCxxxxx with a v2.0 #CF620E3xxxxx, I discovered a slight difference for the Internet led :

    When the connection is down, it lights red for the first and stop for the second.
    When the connection is up without traffic, it lights green for the first and blinks four the second.

    Have you more details because the connection for the first appears less stable with 1.01.22 firmware ?

    PS: Please note, it's not a firmware issue !
  2. gaz_burns

    gaz_burns Guest

    have you got a WAG54GS, as I have a similar problem and cant figure out which firmware I have got. Its ver is 1.00.02, but is their a patch for the constant network dropouts?

    My internet light goes out yet I cna still be connected to the net, how weird is that?
  3. ReDFlaG

    ReDFlaG Network Guru Member

    i've a 620E3xxxx so can't help you since i've the perfect one! :thumbup:
  4. HiSpeed

    HiSpeed Network Guru Member

    You can help me a bit because your model is the same I have.
    Did you get it from a reseller or Linksys (RMA) ?
  5. ReDFlaG

    ReDFlaG Network Guru Member

    reseller (wich is quite like a linksys' rma :rofl: )
  6. HiSpeed

    HiSpeed Network Guru Member

    No, mine (from RMA) has 3 antennas ! :rofl:

Share This Page