1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54g and adsl2+

Discussion in 'Other Linksys Equipment' started by Kropotkin, Jan 6, 2007.

  1. Kropotkin

    Kropotkin Network Guru Member

    I've been using a WAG54G (v.2) for around a year and a half with very positive experiences. Last week, I upgraded my ADSL connection to a faster speed, 20Mb/1Mb in principle (ADSL2+).

    However, when the Linksys goes online, the rated speed, as indicated on the DSL status page, is 9962/999 Kbps. I am 1.15 km from the central, so, according to the ISP, the downstream speed should be between 15-20 Mbs. Further it reports on the status page:
    Code:
    DSL Modulation Mode:  	 NOT TRAINED
    Am I to take it from this that the WAG really has indeed not performed any training on the line? If so, this might explain the low rated speed.

    Has anyone here experiences with getting this router/modem "up to speed" with ADSL2+? I'd prefer to use it than the SAGEM Livebox supplied by the ISP.

    Thanks.

    Firmware Version: 1.00.19
     
  2. jrjove

    jrjove Network Guru Member

    Upgrade your firmware to 1.02.00
    It works quite better with ADSL2+
     
  3. Kropotkin

    Kropotkin Network Guru Member

  4. HiSpeed

    HiSpeed Network Guru Member

    Here it is !

    Don't forget to set the Multimode modulation !

    :wink:
     
  5. Kropotkin

    Kropotkin Network Guru Member

    Thanks. I downloaded the new firmware and upgraded the WAG. It makes quite a difference with my ADSL2+ speeds: 9962/999 Kbs --> 13698/991 Kbps. A slight quirk is the the minor decrease in upstream speed.

    Alas, it doesn't quite match the numbers of the Livebox: 15840/1016 Kbs.
     
  6. HiSpeed

    HiSpeed Network Guru Member

    May be that comes from the speed calculation (ATM for the Livebox and not for the WAG) !?
     

Share This Page