1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G and Belkin AP

Discussion in 'Other Linksys Equipment' started by midiman, Dec 15, 2005.

  1. midiman

    midiman Guest

    I have been using a Linksys WAG V1x firmware fore about a year now with one or 2 minor niggles. About 6/7 months ago I bought a Wireless Belkin Print Server which I couldnt get to work over the Wireless network. I assumed I was doing something wrong and was going to investigate further. I then got sidetracked and completely forgot about it. I recently purchased a Belkin AP so I could connect my XBOX and then found that that wouldnt work either. From a PC (PC1) connected directly to the AP I could ping it but not the router. From PC2 connected via Wireless I could ping the router but not the AP. Neither PC could ping each other. When I powered down the router and reconnected PC2 to the wireless (without changing anything on the PC) I was able to ping the AP and PC1. It dosent seem to matter what I do I cannot get the AP to talk to the router. Anybody come across this problem before and know how to get it working?

    Any help would be much appreciated
     
  2. booly

    booly Network Guru Member

    For your print server, you may try to force "b only" or "g only" mode on the WAG. Iuse to have a WAG v1 and encouter some problem to connect my notebook.


    For the AP, If you wan't to used it as a bridge, you must used the WDS feature of the WAG ( need one of the lastest beta firmware)
     

Share This Page