1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G and power cut

Discussion in 'Other Linksys Equipment' started by maquejp, Jun 17, 2005.

  1. maquejp

    maquejp Network Guru Member

    Hello,

    I have a WAG54G and I can not access to the administration tool (http://192.168.1.1) ...

    It has happend to me already once; it looks like that it is linked to sudden power cut (general power cut in the house) while it is running...

    Except that problem, it is still working (The pcs have access to internet, they receive the dynamic ip, it update the DDNS, I can ping 192.168.1.1 ...)

    The first time it happen (after a storm), I have reset to factory default to be able to access it and redo the whole configuration...

    Does anybody got that problem? Is there a workaround for this problem?

    Thank you!
     
  2. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    Try to reload the firmware with TFTP !
     
  3. maquejp

    maquejp Network Guru Member

    Hello, What is TFTP???
     
  4. HiSpeed

    HiSpeed Network Guru Member

  5. komUnec8

    komUnec8 Network Guru Member

    Let me see if I understand what you are experiencing. If you do a factory default reset, you have no problems connecting to the Admin pages? But after a power cut, you can no longer access the Admin pages?

    Forgive me for asking the obvious, but presumably you are trying to manage the WAG54G from a wired port when you lose the access to the Admin pages? (maybe Management access via WLAN is turned off?)

    If you can access 192.168.1.1 after doing a factory default, then presumably you can also use the Firmware Upgrade function and may not need to use TFTP!

    Also, are you saving your config? Then you wouldn't need to rebuild it after a factory default.

    BTW, are you using a v1 or v2 WAG, and what firmware image?
     
  6. maquejp

    maquejp Network Guru Member

    Hello,

    First, it is strange, but without doing anything, I have again access to the admin pages...

    Is it possible to save the configuration? How?

    The firmware: Firmware Version: 1.01.6, Feb 09 2004
    I am not sure about the v1 or v2 ... I bought it less than 1 year (in fact about something like 8 months)
     
  7. maquejp

    maquejp Network Guru Member

    I forgot ... You get it well :)
     
  8. komUnec8

    komUnec8 Network Guru Member

Share This Page