1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G and WDS question

Discussion in 'Other Linksys Equipment' started by filipoza, May 1, 2005.

  1. filipoza

    filipoza Network Guru Member

    Hi All,

    Strange but when I was trying to change (first time) WDS settings in my WAG54g, it turned out I can only ENABLE WDS feature and nothing more.
    Fields under WDS MAC Address are not accessible. 8 MAC fields - each with zeroes within. ](*,)
    I thought I may put there an address of the device I want to be a repeater.
    Am I doing something wrong or it is just something with WAG54G firmware?
    My current firmware version is 1.02.9
    Pls help.
  2. Anonymous

    Anonymous Guest

  3. Villib

    Villib Guest

    I am trying to upgrade the firmware in my WGA54G but I always get "Upgrade failed". I am using WAG54G_AnnexA_ETSI_v1.02.7_03_code.bin. i tried another firmware and then it worked but it does not have WDS option.

Share This Page