1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G AnnexA/AnnexB 1.02.7_03 2004-11-12

Discussion in 'Linksys Official Firmware' started by jdepew, Jan 11, 2005.

  1. jdepew

    jdepew Administrator Staff Member Member

    Updated Release notes are not available for 1.02.7_03

    Annex B = (ADSL over ISDN)


    Linksys, A division of Cisco Systems, Inc.

    Product: WAG54G Annex B (ADSL over ISDN)

    Release Date: September 17, 2004, Released as Beta firmware

    Firmware version 1.02.5

    NOTE: Only limited technical support is available for this firmware.

    - Added: Backup/Restore function, AP Isolation function, new policy filter
    function, SNMPv2C support.
    - Modified: Enlarge the IP range of Local/Remote Secure Group in VPN settings.
    - Fixed: Linux nmap scanning issue.
    - Fixed: Fragment issue on PPPoA mode with NAT disabled.
    - Fixed: Single port forwarding failure if "External Port" is different from
    "Internal Port".
    - Fixed: Intel UPnP tool not being able to scan the device.
    - Fixed: Wireless clients not getting IP via DHCP Relay
    - Fixed: PPTP passthrough issues.
    - Fixed: Large files FTP in IPSec passthrough(UDP) will be disconnected.

    NOTE: DynDNS function built into the firmware may not work properly with this
    version of firmware. If you experience difficulties, please use the client on
    the PC.

    Firmware version 1.02.1

    - Added "Remote Upgrade" UI
    - Fixed issue with Nortel VPN clients not being able to connect to Gateway using
    - Fixed disconnection issue during large file FTP download when using IPSec

    Note: If after upgrade you have problems with disconnection on the wireless, it
    may be necessary to restore the unit to factory defaults and set it up again to
    solve this problem.

    Firmware version 1.01.7
    - Fixed Intel UPnP issue
    - Fixed port forwarding bug

    Firmware version 1.01.5
    - Updated Modem driver

    Firmware Version 1.01.4
    - Initial release
  2. Piske

    Piske Network Guru Member

    Hi! I'm new in this site.... excuse me but I have a problem!
    I'VE a Linksys WAG54G v2 with 1.00.47 firmware... but sometimes
    when i turn on my pc the modem/router doesen't work!
    User and password are automatically reset to default and I've
    to restore my backup....

    What can I Do????

    Thanks to anyone who can help me
  3. maclay

    maclay Guest


    I also have the version 2 and my password also goes nuts. I often try login and my new password doesn't work and neither does the default. I often find myself having to reset the linksys so that the default user and pass works.
  4. Rimski

    Rimski Network Guru Member

    I need some help with upgrading my WAG54G v2.
    Have downloaded several firmware versions and none work. Fails when upgrading the router.

    The linksys FTP link does not work.

  5. NoKookies

    NoKookies Network Guru Member

    WAG54G V1 Wierdo one.

    Hi All,

    Just found this site... great news for a struggling WAG54G V1 user :thumbup:

    I upgraded the firmware to 1.02.7_03 yesterday. All is good... except for one annoying little glitch. I can't get to via a wireless connection, but I can using ethernet. I can ping it but can't open it in a browser (times out). Any ideas why?

    Oooh look - my first post :eek:
  6. NoKookies

    NoKookies Network Guru Member

  7. Subah

    Subah Network Guru Member

    I upgrade the unit from 1.02.1 to 1.02.7 every thing seems work good , but there is a weared thing !
    same of the picture in the site of the modem does`nt apper ?
    like the logo of linksys same time there is X mark in its place ??!!
  8. HiSpeed

    HiSpeed Network Guru Member


    I suggest you to use 1.02.9-AU (from FTP Linksys site) or 1.03.1 which are the best.

    WDS is a "lazy WDS" (you don't need to enter MAC addresses)...
  9. Subah

    Subah Network Guru Member

    Is the 1.02.9 and the 1.031 have WDS ?
    I think the 1.03.1 is still beta ?
    Do you use the 1.03.1 ? for the annex A ?
  10. HiSpeed

    HiSpeed Network Guru Member

    Yes, "lazy WDS" works fine on both and I don't use 1.02.7 anymore ...

    I don't see any major difference between 1.02.9 and 1.03.1 !

Share This Page