1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G - can not go on internet

Discussion in 'Other Linksys Equipment' started by michdet, Sep 24, 2005.

  1. michdet

    michdet Network Guru Member

    Hello,
    I have an WAG54G V1.2, but when 1st pc, connected through cable on port 1 goes on stand by or is of, I do not have anymore internetconnection with the second PC (laptop, wireless) . How can I fix this problem?

    Michel
     
  2. royalscam

    royalscam Network Guru Member

    Hey Mich
    how about a little more info is the cable "modem" plug into the wan port? do you need any user or password to get connected to your isp? is your dhcp on in the router, or does your PC have wireless capabilites cause maybe you are connected via it instead of the router.
    syd307@hotmail.com add me too msn messenger we can chat
     
  3. michdet

    michdet Network Guru Member

    connected through adsl, line in , and, yes, , need password to isp. In network setum DHPC is desabled.
     
  4. royalscam

    royalscam Network Guru Member

    mich
    it soundds to me like your PC is providing you network access on the laptop otherwise it would not act the way it is. setup sould be as follows 1) adsl modem connected to wan port on router 2) router connected to pc 3) make sure dhcp enabled on router
     
  5. michdet

    michdet Network Guru Member

    as soon as I enable dhcp, portable lost all connection. I took me several hours to gain internetconnection again....
     

Share This Page