1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G -> Cant update firmware

Discussion in 'Other Linksys Equipment' started by Johnston, Jan 15, 2005.

  1. Johnston

    Johnston Network Guru Member

    Yeah,thats it ,got a WAG54G-EU (im from spain) and when trying to put a new firmware,breaks with : Update is failed.

    Any ideas ? I try to use annex A versions since im european and use adsl.

    Thanks in advance
     
  2. hijglander

    hijglander Network Guru Member

    You should only use annex A if you have ADSL on a 'normal' telephone line.
    Use annex B if you've got ADSL via ISDN.

    But as you clearly stated in another topic, it might be because you own a new revision of the WAG54G with firmware 1.00.19 dated Nov. 30, 2004.
     
  3. hijglander

    hijglander Network Guru Member

    Yesterday I've tried to update the firmware aswell, linksys told me to upgrade to version 1.02.3 to solve a wireless speed problem, and it also failed.

    This is deffinatly a new hardware revision which is not compatible with the previous models.
     
  4. k_link

    k_link Network Guru Member

    I too was having problems updating the Firmware on WAG54G...

    As soon as you set it point to the .bin file and click update, goes away to "page not found" message.

    I tried to Upgrade firware using Firefox browswer and worked fine.

    Don't know if this is the same case for you, but worth a try.

    Cheers
     
  5. HiSpeed

    HiSpeed Network Guru Member

  6. hijglander

    hijglander Network Guru Member

    Well, I finally tried to upgrade to the newest firmware using tftp.exe.....
    Surprise, surprise... it couldn't. The message I get is: Wrong code pattern

    It's just waiting on a version2 firmware release.
     

Share This Page