1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G (EU) setup problem

Discussion in 'Other Linksys Equipment' started by ckosal, Aug 17, 2005.

  1. ckosal

    ckosal Network Guru Member

    I have tried to install new frimware but it didnt work then I reseted to factory setting,when I intend to access again after admin password when I click PPPoE option modem requests password again and after re entering password page disappear,requests to check internet options,
    Can anyone have any experience on this matter,If so please advice
  2. prince_turhan

    prince_turhan Network Guru Member

    Hi there. I'm no expert but ... was the WAG working ok before you decided to upgrade the firmware? If so leave it be. Also, what version of the WAG54G do you have?
    I'm in the uk - did a bit of research, decided on the WAG54G, learnt that a new version 2 was available more stable than previous versions, bought it online from Comet, it was version 1.2, returned it to shop (under distance selling regulations), I requested a replacement version 2, which they gave me.
    Hope this is some help.
  3. ckosal

    ckosal Network Guru Member

    Hi prince_turhan,

    Thanks for your respons,My modem is WAG54G ADSL router V1.2 I have been using it over a year there wasn't any problem till I have dicided to install new firmware which I have seen in Linksys web site.it didn't work then I changed it to factory settings and then problem started I asked help from linksys support they advised me do hard reset then try setup I did but didn't work later I have talked with retail shop they took modem off me for checkup I am still waiting the result it has been one week thinks are running slow here in Turkey :(
  4. prince_turhan

    prince_turhan Network Guru Member

    Hi ckosal. Sorry to hear about the problems. Hopefully your retailer will sort it out. It seems to me that you need to reinstall the original firmware. I'm taking that view with my WAG - it's working ok so I'm not going to fiddle with it.
  5. kozmos241

    kozmos241 Network Guru Member

    It took me 6h after firmware upgrade to get my wag up an runing, with newer firmware than initialli installed but with some serious issues.
  6. vieuxtemps

    vieuxtemps Network Guru Member

    Hi ckosal,

    It will be helpful to start to tell us which firmware version was initially installed, which new firmware you were trying to install. And you double-check that the new firmware is for V1.2?
    I guess you didn't save your original config before your upgrade (some old firmware does not support it :sad: )
    Factory setting won't help a lot since you have already upgraded to the new version, as PT is saying, you might need to downgrade to the original version, and start over again.
    Good luck.
  7. ckosal

    ckosal Network Guru Member

    Hi vieuxtemps,

    Thanks for your reply, that was orginal firmware on modem I didn't change it since few weeks ago I have tried to install AnnexA eu 1.02.7_03 beta version that was it then I had a problem I am still waiting news from te retail shop.
  8. vieuxtemps

    vieuxtemps Network Guru Member

    hmm, I have been upgraded tp 1.02.7 recently without any problem, but mine is a V1. I am not sure if 1.02.7 is suitable V1.2 (I guess the answer is yes, otherwise it won't allow you to upgrade).
    If I were you and if Linksys support is not coming back to you soon, I will try to downgrade to 1.02.5 (which is available on Web), check if it is stable, and upgarde again to 1.02.7.
    Good luck.

Share This Page