1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G-EU v2, FW 1.00.19. no WPA-PSK

Discussion in 'Other Linksys Equipment' started by sammy2, Sep 21, 2005.

  1. sammy2

    sammy2 Network Guru Member

    I have also a WAG54G-EU v2, FW 1.00.19.

    I can't configure properly WPA-PSK on it.

    If I do it, my PCs sometimes see it after 20 minutes or so.
    WEP works fine though.
    I didn't have this problem with the WAG54G-EU v1.2

    Any idea ?

    My PCs run XP SP2 with latest updates
  2. HiSpeed

    HiSpeed Network Guru Member

  3. Toxic

    Toxic Administrator Staff Member

  4. sammy2

    sammy2 Network Guru Member

    There's no problem with signal strength.

    About v 1.01.01 FW.
    It doesn't seem to be available on official websites.
    Even on this site, I see only a 1.00.47 version and
    I'm wondering why it's not on the linksys.com site ?

    I hesitate to download FW upgrades if they don't come
    from official sources.
  5. R0ut3r

    R0ut3r Network Guru Member

    i agree, it's not dangerous but it can be :)
    i have received a 1.01.05 directly from the help desk and the wpa-psk works
    i suggest to call the help desk and ask firmly for a new firm release (and if newer put it here :cheer: ), so u don't lose the warranty
    (ask for the wds support , for an eventual repeater, and a dhcp lease reservation with a mac address too :thumb: )
  6. Arabian

    Arabian Network Guru Member

    WPA-PSK and WDS are in Belkin ADSL F5D7633-UK4 since it's last firmware F5D7633-4Av1_UK_1.00.010, you should give it a try since WREG54G works with it.


    WeArab Network

Share This Page