1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G hangs when larges files transfer between wifi laptops

Discussion in 'Other Linksys Equipment' started by frenchy94, Dec 20, 2004.

  1. frenchy94

    frenchy94 Network Guru Member

    :?: is it a know issue on this products ?
    laptop are in XP2, trying to copy large file between wireless clients
    hangs the WAG54G, need off/on to recover
    can somebody already encoured this issue and fix ?
    i'm in 1.01.6 firmware doesnt latest .02.03 fix that ?
    thanks for any infos about that
    JYP
     
  2. Toxic

    Toxic Administrator Staff Member

    try setting these settings in WAG54G

    Beacon interval 50
    Fragmentation Threshold 2304
    RTS Threshold 2304

    also try setting Wireless network mode to either B or G depending on what you clients support.
     
  3. frenchy94

    frenchy94 Network Guru Member

    thanks for your reply
    already did beacon and other threshold same result
    i have a mix of B and G adapter so i can't fix speed on WAG54G
    is is a know issue ?
    from Linksys tech support , they said no, but from here seems
    a know symptoms. ?
    thanks
    JYP
     
  4. Morpheus

    Morpheus Network Guru Member

    This is One Reason I did not go for the WAG54G There seams to be some overloading problems. Along with some other problems. :(
     
  5. Toxic

    Toxic Administrator Staff Member

    you could try the 1.02.7.03 firmware and see if that helps
     
  6. frenchy94

    frenchy94 Network Guru Member

    1.02.03

    Linksys support send me 1.02.03 and said if not fixed with this version
    they send me a new WAG54G because mine should be broken ??
    sound like goods for you ?
    JYP
     
  7. komUnec8

    komUnec8 Network Guru Member

    It won't fix it. I'm on 1.02.7_3, and have tried the same config 'fixes', to no avail. While it does seem better for smaller files, I can still crash on a big file (eg 120MB).

    I haven't tried a pure .11b or .11g only setup yet.
     
  8. Ian_m

    Ian_m Network Guru Member

    I am using 1.02.7_3 and have successfuly transferred a 3.7Gb backup file from a laptop with a WPC54G PCMCIA wireless card to a PC connected to the WAG54G. Wrote to DVD then did a file compare DVD to laptop file and verified OK. Took a LONG LONG time but worked.

    Wireless settings are as per default. I am using 128bit WEP, SSID disabled.
     
  9. frenchy94

    frenchy94 Network Guru Member

    hardware

    may be some hardware issue
    do you have serials number or something wrote on th bottom of WAG54G
    may be you will compare and say which works ans which doesnt work
    JYP
     
  10. Ian_m

    Ian_m Network Guru Member

    I have found that the WAG54G becomes a lot more reliable if after doing a lot of re-configuration (where it does a warm reboot) you power cycle it.

    Mine was running fine for about a month. then went in and played with port forwarding and the firewall on and off testings and started getting all sorts of strange problems. Remote management stopped working first, port forwarding sometimes didn't work, local management stopped working sometimes. Power cycling restored full operation and has been fine since last week.
     
  11. frenchy94

    frenchy94 Network Guru Member

    factory reset after upgraded to 1.02 ?

    do i need to do a factory reset of WAG54G after upgraded to 1.02
    linksys support said no, i saw some entries in forum saying yes
    so confused , any input appreciated
    also how can i do factory reset of the box ?
    JYP
     
  12. Ian_m

    Ian_m Network Guru Member

    Hold the reset button in (on the back) for 30 seconds.

    Remember IP address resets to 192.168.1.1 if you are setup using a different sub-net range. Oh and user name and password are reset.
     

Share This Page