1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wag54g resets itself when i use p2p.

Discussion in 'Other Linksys Equipment' started by MagsS, May 3, 2005.

  1. MagsS

    MagsS Network Guru Member

    Hey, When i use programs such as dc++ and shareaza the router resets itself when i search for stuff or i am downloading.

    I've tried different firmware and other various things but i just cant get it to work!!

    As my family share the connection, i cant use my usb modem which works fine... so anyu tips please?
  2. booly

    booly Network Guru Member

    Could give us more detail.

    I've got a V1 WAG, and I've used Emule and shareaza for month without any problem with a desktop ppc connected by ethernet. I've got some wireless stability issue that has mainly been solved now
  3. MagsS

    MagsS Network Guru Member

    What firmware are you using?

    Hmm this is a rather annoying thing ... what MTU do you have router set at?
  4. DevilWAH

    DevilWAH Network Guru Member

    Is it a version 2 by any chance???

    mine works fine untill i use azzera (??? how ever u spell that jarve bit torrent client name)

    then no msn related sites will work.
    msn will some times sign in. but hotmail and any other netpassport sites are dead.

    and if i turn on QOS then it all grined to a hault. as soon as i turn azzeura off it works fine.

    what is the defult mtu for windows xp???
    the wag54 is set to 1400. not sure if its just the p2p swamoing the connection.

Share This Page