1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G-UK - Limited or no Connectivity with WiFi Laptop!

Discussion in 'Other Linksys Equipment' started by Team-Suzuki, May 15, 2005.

  1. Team-Suzuki

    Team-Suzuki Network Guru Member

    Hello,

    Could someone help me with an on going problem that both myself and my parents have with our WiFi connection to our WAG units?

    If we have the laptops turned off for more than 24hrs when we next fire them up they can see that the WAG unit is there and in the properties say that it's connected but they have a yellow triangle over the two little computers saying that there is 'Limited or no Connectivity' and we can't connect to the internet.

    There are only two fixes for this that I have got to work first one is to turn the WAG unit off then back on, the second is to disable the WiFi connection go into network connections and then enable the WiFi.

    We are both running XP Home and have got Samsung P28 laptops with the 'Samsung SWL2700M 11b/g miniP / Total 802.11 Super G ATHEROS' WiFi built-in, both the WAG units are V1.2 and running Firmware versions 1.02.7

    Any help would be gratefully received.
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    that message means your system no longer has an ip address, you can also fix that by going to a command prompt and typing ipconfig /renew... it could be a problem with the DHCP server or it could be some type of firewall softare... are you running firewall s/w on the laptops?
     
  3. Team-Suzuki

    Team-Suzuki Network Guru Member

    Thanks for the quick reply Guyfromhe,

    There is no Firewall software on either laptops, both WAG's have there own firewalls turned on.

    Would the DHCP server be something to do with the WAG unit?

    I have tried the 'CMD' prompt release and renew approach in the past but that does not work.

    Cheers,
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    that could be a problem with the DHCP server on the WAG then try turning it off then back on again.
     
  5. Team-Suzuki

    Team-Suzuki Network Guru Member

    As I mentioned in my post that does solve the problem short term but I don't want to keep having to switch the WAG unit on and off.

    If it is a DHCP problem then would a newer firmware have the fix? if so does anyone know what the latest official Annex A firmware is?
     
  6. Guyfromhe

    Guyfromhe Network Guru Member

    no I mean try unchecking the enable DHCP server option in the web config then re-check it... update to latest firmware and give it a factory reset, see if that works...
     
  7. booly

    booly Network Guru Member

    I've connexion issue my a fuji laptop when wag was set to G only mode
     
  8. jagboy

    jagboy Network Guru Member

    it could be a client lease time?

    maybe it could be beaon interval.

    and does this happen when the comptuers are connected to another ap
     
  9. Guyfromhe

    Guyfromhe Network Guru Member

    no it couldn't

    also unrelated
     
  10. Team-Suzuki

    Team-Suzuki Network Guru Member

    :-(

    Ok, well nothing has worked so far, has anyone else got anymore suggestions?

    Regards in advance
     
  11. dribble

    dribble Network Guru Member

    Go Static

    how about changing the address on the laptop to a static one... then try it (this will elimiante the DHCP from the equation)
     
  12. elyask87

    elyask87 Network Guru Member

    I would usually get the limited or no connectivity error when I would be trying to use the wireless connection from a large distance.
     
  13. jagboy

    jagboy Network Guru Member

    could be that the signal is to low for you to get any throughput
     
  14. hansco

    hansco Guest

    Try changing the channel in wireless!

    I had the same intermittent problem that it would try and connect then fail to get an IP address and say "Limited etc etc" I decided that something else must be interfering with that channel. Changing channel sorted it out.

    Simon.
     

Share This Page