1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G v1.2.9 connection drops with WPA-TKIP

Discussion in 'Other Linksys Equipment' started by dacootmeister, Feb 23, 2005.

  1. dacootmeister

    dacootmeister Network Guru Member

    Hello all,

    I´ve got a WAG54G for a week now, and flashed it to firmware 1.2.9 + enabled WPA Pre-shared key TKIP with a renewal every 3600 secs.
    In my laptops I´m using WPC54G PCMCIA adapters, both driver v. 6.0.0.18.

    With WPA/TKIP enabled I loose the wireless connection every 30 secs or so. Connection comes back automaticcally after 10 secs.

    Wth no encryption whatsoever the wireless connection is perfectly stable (tested with continious ping).

    Ofcourse, this is not what I want, I want stability and security.
    So, is this a known problem -> should I backrev to 1.2.7 or just fall back to 128 bit WEP??

    Any advise would be highly appreciated :)
     
  2. Toxic

    Toxic Administrator Staff Member

    in 192.168.1.1/WLAdvanced.htm

    try adjusting the following settings

    If your wireless devices are all 54G then if possible set your router to G only. if not set Wireless to B only (inless u have B and G devices) though B mode will give better signal than G

    Adjusting the "RTS Threshold" can help alleviate Packet loss. If one of the Wireless computers can obtain an IP address but can not ping, then set the "RTS Threshold" to 2304

    Adjusting the "Beacon Interval" can help association problems. If there is a wireless adapter that is able to see the access point, but is unable to get locked, try adjusting the "Beacon Interval" to 50

    Adjusting the "Fragmentation Threshold" can help association problems. If there is a wireless adapter that is able to see the access point, but is unable to get locked, try adjusting the "Fragmentation Threshold" to 2304

    hope this helps.
     
  3. DavidC

    DavidC Network Guru Member

    Hi dacootmeister

    Where did you get your 6.0.0.18 driver for the WPC - I was told by Linksys support that 3.30.15.0 was the latest driver! (UK anyway)

    I have tried other drivers but I don't recall a one with version 6.0.0.18

    Thanks
     
  4. dacootmeister

    dacootmeister Network Guru Member

    Sorry, forgot to mention that I got 2xWPC54G v2. This driver version is from the CD.
     
  5. dacootmeister

    dacootmeister Network Guru Member

    Thanks for the tips Toxic, will try them all tomorrow and let you know the results!

    Update -> these settings boosted my thoughput performance by 10-15%!! Fantasic, and no more disconnects! Do I love this firmware :lol:
    Thank you very much for this handout.
     

Share This Page