1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G v1.2 compatible with W Extender (WRE54G)?

Discussion in 'Other Linksys Equipment' started by filrou, May 1, 2005.

  1. filrou

    filrou Network Guru Member

    I am looking to expand my wireless capability with a WRE54G and i am not sure it will work with my WAG54G. Has anyone tried this ?
     
  2. DocLarge

    DocLarge Super Moderator Staff Member Member

    The extender is only rated to work with the WRT54G/wrt54gs models. If you do, however, find a workaround, folks will love you for it, no doubt... :) :)

    Doc
     
  3. howardp6

    howardp6 Network Guru Member

    There are threads that report the use of the WRE54G with the WAG54G. It is recopmmended that you use the latest version of the firmware on both the WRE54G and the WAG54G.
     
  4. DocLarge

    DocLarge Super Moderator Staff Member Member

    There you have it... :) :)
     
  5. HiSpeed

    HiSpeed Network Guru Member

    Yes it works...
    You need "only" to have a WAG54G 1.2 with firmware 1.02.7 in order to use the WDS setting...
     
  6. IANHOP

    IANHOP Guest

    can you explain this some more

    how do i get the latest firmware

    what id the setting you mention
     
  7. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    You need the file : "WAG54G_AnnexA_ETSI_v1.02.7_03_code.bin" (not the last but the best one :D ) , get it from : ftp://ftp.linksys.com/international/firmware/ , install it with : ftp://ftp.linksys.com/pub/network/tftp.exe !

    This firmware has a menu named "WDS Settings" in which you must give the MAC Address of the WRE !

    Note this feature doesn't exist with the current WAG54G 2.0 (may be in the future but nobody knows... :roll: ) !

    For details see my pages : WDS and WAG54G (in french :wink: )

    Regards,
     
  8. robbiemac

    robbiemac LI Guru Member

    I just bought a WRE54G and managed to get it working OK to my WAG54G. Firmware is:

    WAG54G = 1.03.0_beta4
    WRE54G = 1.05.08

    It was a bit tricky at first to set it up, but after some hours of perserverance, it paid off. Didn't bother with the setup CDROM that came with the WRE54G, juts went in via the browser to the WRE54G config page (192.168.1.240) and set it up from there. Found getting the thing to accept being setup using WEP the hardest, but that is now working as well.

    However, WRE54G does seem to drop out now and again and needs the reset button pressing for 5 seconds, so I'm keeping an eye on that at the moment.
     
  9. Toxic

    Toxic Administrator Staff Member

    1.06.05 is available for the WRE54G
     
  10. robbiemac

    robbiemac LI Guru Member

    I upgraded my WRE54G to 1.06.05 firmware yesterday, as I've been experiencing drop-outs between the WRE54G and my WAG54G. I've got an Xbox 360 connected via the WRE54G and I've noticed when downloading colloasal files from Xbox live, my internet connection eventually drops out.

    Before the upgrade of the WRE54G, I noticed that its red 'link' light would come on at variable times (usually when downloading big files from Xbox live). I tried stuff like changing the wireless channel, the fragmentation and thresholds to 2304, the TX beacon from 100 to 50 and the MTU from 1500 to 1400 on the WAG54G. All to no avail. Strange thing is when I use my laptop via the WRE54G, it works with no bother at all. I'm connected to my corporate internet via a VPN client and it sits there quite happily all day.

    So upgraded the firmware on the WRE54G. First thing I tried was downloading a big file on my Xbox 360 via Xbox live. At first, looked good. But after about 30 mins, the Xbox disconnected from Xbox live and the connection to the internet was lost. This time the red 'link light had not come on. Strange!

    So again, I started faffing around with the above wireless settings, focusing on the channel selection. Noticed that each time I changed the channel on the WAG54G, the WRE54G would light its red 'link' light and whtever you did to it, it would not associate itself with the WAG54G. What I eventually found was that each time you change the channel on the WAG54G, you have to power it off and back on for the WRE54G to associate itself properly. I've done this many times now and it is consistent every time.

    So I'm sat today using my laptop again (VPN connection) and everything is working fine. I've given up somewhat trying to get the Xbox 360 to work properly. I wonder now if its something to do with interference or wireless security (I'm using WEP currently, so when I can be arsed, I'm going to change to WPA to see what difference if any it makes).
     
  11. Toxic

    Toxic Administrator Staff Member

    if connection to the xbox is the problem maybe the xbox is at fault since your laptop has no problem at all.
     
  12. robbiemac

    robbiemac LI Guru Member

    I've got lucky !

    I trawled around quite a few other threads yesterday and found one guy that was offering his 'perfect' settings. From memory (as I can't access my WAG54G to check), it was the following:

    Beacon interval = 1
    Threshold = 50
    Fragmentation=50

    I also changed the channel to number 1 and via Netstumbler, noticed that I was getting a better signal that before (when on channel 3, around 4 db uplift).

    When I tried my Xbox, hey presto ! I've been able to download 2 massive files (each over 700MB) with no bother what so ever. So whatever those settings above have done, they've made one hell of a difference. I've not noticed any side affects yet, so knowing my luck, perhaps they will toast the WAG54G or WRE54G.
     

Share This Page