WAG54G V1.2 (fw 1.03.0_beta4) : compatibility with WRE54G

Discussion in 'Linksys Official Firmware' started by snakeoli, Dec 8, 2005.

  1. snakeoli

    snakeoli Network Guru Member

    Hi all,

    can someone help me, before doing a bad purchase :

    I have a WAG54G, with firmware 1.03.0_beta4.
    I would like to buy the WRE54G to expand the Wireless signal on my house.
    (http://www1.linksys.com/international/product.asp?coid=52&ipid=590)
    Is it a good idea or not ? Is it well compatible ?

    For info, the WDS parameter is available with this firmware (enable/disable)

    Thank you very much in advance for all your info :
    Please send to busiweb@skynet.Be. Tks
     
  2. Olafski

    Olafski Network Guru Member

    You probaly have the v1 of the WAG54G since you have WDS. So YES, this should be compatible and should work together.
    I have a WRE54G for €99, I just bought it yesterday but it won't with the v2 of the WAG I have.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice