1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G v1.x - serious issue with file transfer via WiFi

Discussion in 'Other Linksys Equipment' started by _MeMpHiS_, Jul 10, 2005.

  1. _MeMpHiS_

    _MeMpHiS_ Guest

    :D

    Hello to everyone!

    I am a newbie to this forum so please forgive me taking up a well known topic again. Some time ago I made a BIG mistake (now I know that for sure!) and I bought WAG54G router to share my ADSL connection between Ethernet and WiFi based workstations. I put up with all subsequent firmware upgrades beginning with the initial one and finally I got to the newest one - 1.0.3 beta 4. Most of previously noticed issues seem to be solved this firmware release but there is a new problem which drives me crazy every time I want to copy some files from one computer to another. The problem is that file transfer always causes my WiFi connection to drop and my network card status shows "Aquiring network address". This lasts for about 15 seconds and than my connection is back again. File transfer is interrupted of course. When I try to copy the file again, the same story happens -> after about 10 - 15 MB of data copied my WiFi is down again, I have to wait 15 second for connection reneval. I can't stand this abnormal behaviour any longer. Can you please help me? Is there any hope for this piece of scrap called WAG54G? DHCP reneval time is set to its maximum value - 10080 if I remember correclty.

    Best regards,

    _MeMpHiS_
     
  2. Ofloo

    Ofloo Network Guru Member

    does that mean => v2 or v1 router not firmware related eh but hardware
     

Share This Page