1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G v2: can't FTP upload files bigger than 1452 bytes

Discussion in 'Other Linksys Equipment' started by NetWave, Dec 10, 2005.

  1. NetWave

    NetWave Network Guru Member

    Hey group,

    I have a very strange problem I can't figure out. I need the help of some experts!

    The box is a WAG54G v2 (firmware 1.00.19). I can't FTP upload files bigger than 1452 bytes.

    I determined this size by creating files in notepad and checked when it stopped working. If the file is 1452 bytes, uploading works fine. If I type in an extra character, the progress bar stays at 0% and after some minutes I get a timeout. When I check the file on the FTP server, the size is 0 bytes. Remove that extra character and all goes well again.

    FTP downloading (any size) works fine.

    Normally I use the integrated Win XP thing, but I also tried WS_FTP without succes. I tried to put my machine in the DMZ, no succes.

    What is wrong???

    Steven
     
  2. HiSpeed

    HiSpeed Network Guru Member

    Hi,

    Your firmware is wrong, replace it with the 1.01.22 !
     
  3. NetWave

    NetWave Network Guru Member

    Hi,

    I'm located in Belgium, and according to the Linksys site, this firmware is the latest...?

    Where can I download the version you mention?

    Steven
     
  4. HiSpeed

    HiSpeed Network Guru Member

  5. booly

    booly Network Guru Member

    I confirm it works fine with 1.1.22 FW
     
  6. NetWave

    NetWave Network Guru Member

    I'm located in Belgium.

    1.1.22 is only available for UK/FR... What would happen if I install this firmware?

    Steven
     
  7. HiSpeed

    HiSpeed Network Guru Member

    Belgium ? Belgium ? Where is it ? :grin:
     
  8. NetWave

    NetWave Network Guru Member

    HiSpeed,

    Look north very very hard.

    Once heard an american saying Belgium is the capital of France. So, where is it that *you* live? :)

    Steven
     
  9. HiSpeed

    HiSpeed Network Guru Member

    Your american was probably working for Linksys ! :rofl:

    Seriously, your WAG is probably FR or EU so the mentionned version is good if your line is DSL (AnnexA)...
     
  10. NetWave

    NetWave Network Guru Member

    Thank you for your help. I'll give that firmware a try.

    Steven
     
  11. NetWave

    NetWave Network Guru Member

    I upgraded to 1.1.27 an my problem is fixed, thanks!

    Steven
     

Share This Page