WAG54G v2 DHCP Issues

Discussion in 'Other Linksys Equipment' started by leeuk, May 11, 2010.

  1. leeuk

    leeuk Networkin' Nut Member

    Hi there,

    I'm new here, so please go easy on me.

    I am using a WAG54G v2 with firmware: 1.00.19

    Only problem is, it is being a real pain with hard wired ethernet devices. Basically, local DHCP seems to be failing to issue hard wired devices with network IP addresses. Any ideas where I'm going wrong?

    Thanks in advance.
     
  2. mstombs

    mstombs Network Guru Member

  3. leeuk

    leeuk Networkin' Nut Member

    Oh dear, that doesn't really offer a lot of confidence with the whole linksys/cisco brand name.

    Switch works well with windows devices which allow manual entry of network IP addresses, but add devices like a HomePlug unit to the equation, and nothing happens.
     
  4. mstombs

    mstombs Network Guru Member

    Dunno about Cisco, wasn't the obsolete WAG54GV2 just plain Linksys, and firmware last updated in 2005 - but how old is your unit?
     
  5. leeuk

    leeuk Networkin' Nut Member

    I can't find a manufacture date stamp on it, but it is labelled:
    Linksys a division of Cisco Systems, Inc

    Both Linksys and Cisco branding appear on the unit.

    It's heading for the bin now anyway; never again!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice