1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wag54g v2 - Firewall and https

Discussion in 'Other Linksys Equipment' started by bunias, Feb 20, 2005.

  1. bunias

    bunias Network Guru Member

    Hi all.
    I'm a newbie and I need some help.
    I own a wag54g v2, no problem at the moment unless the firewall configuration (I think so). Basically I can't open https pages with the firewall protection enabled (for example eBay or PayPal) : I cannot log in. I tipe username and password, I click the log in button and after a minute or so I receive the "This page cannot be found" etc. I don't really know how to make it work without disabling the firewall protection; hope someone can give a little help.
    Thank you
     
  2. Toxic

    Toxic Administrator Staff Member

    tell me this what browser do you use?
     
  3. bunias

    bunias Network Guru Member

    Hi, thank you for your reply.
    So, I have win2000 pro sp4 and IE 5.00.
     
  4. linksysonline

    linksysonline Network Guru Member

    Though when you do disable the firewall it does work?
     
  5. bunias

    bunias Network Guru Member

    Tried now to disable the firewall on the wag54g and... no, it doesn't work.
    It seems I have to change some setting in IE.
    Thank you anyway and excuse me for the silly post :oops:
     
  6. linksysonline

    linksysonline Network Guru Member

  7. Toxic

    Toxic Administrator Staff Member

  8. bunias

    bunias Network Guru Member

    Ok, solved.
    It was a firewall problem, after all. Infact the problem was the "Sygate Personal Firewall", a software installed when I used an ADSL PCI modem.
    There were too much restrictions, no more necessary now that I have the WAG54G (with its firewall).
    Thank you for your help: I don't think I'll use IE anymore: Firefox is really nice (and it seems bugs-free, isn't it?).
    Ciao.
    Stefano
     
  9. Toxic

    Toxic Administrator Staff Member

    yeah FF is nice i do come accross the odd bug but it handles webpages much better than MSIE.
     

Share This Page