1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G V2 Problem

Discussion in 'Other Linksys Equipment' started by rotterdam, Jul 30, 2006.

  1. rotterdam

    rotterdam Network Guru Member

    Since a few days my router was doing strange, connection lose etc.
    First I thought it was a problem on my provider side, but was happening more and more.
    I had the latest firmware on my device from April, so today I searched for a newer one but didn't find it.
    So I thought lets put the latest 1 on it again, ok everything looked ok and router restarted.
    But since then I don't get any response anymore from the device, the power let is "blinking" and when I put a ethernet cable in a port the light is also gonna burn.
    But I don't get a IP adres anymore :S
    I tried to connect the device to my laptop with a crosscable but that also didn't work. "Cannot ping the device also not on 192.168.1.1 (default)".
    Anyone got other options?
     
  2. Advis

    Advis Network Guru Member

    Sounds like it's seen better days. Have you tried unplugging it from the power outlet then reconnecting after a few minutes?
     
  3. MikeFromNZ

    MikeFromNZ Network Guru Member

    Have you tried a factory reset (press the reset button for 10 seconds)? That should force the IP address back to default.
    If the box has corrupted firmware, you should try the recovery utility on the driver CD.
     
  4. rotterdam

    rotterdam Network Guru Member

    Tried both, buth the problem is I don't get any connection anymore.
    When I connect the ethernet cable it my networkcard dont get any connection :(
     
  5. DavidC

    DavidC Network Guru Member

    Sounds like time to exercise the 3 year waranty, as it's a V2 you should still be inside the time limit!
     
  6. ReDFlaG

    ReDFlaG Network Guru Member

  7. rotterdam

    rotterdam Network Guru Member

    Contacted Linksys and I get a new 1 :)
    I get the WAG200GEU or the WAG54GS-EU for free, again good service of Linksys.
    Hopefully the WAG200GEU or WAG54GS-EU is better then the WAG54G.
    Thanks for the reactions!

    Greetz,

    R.
     

Share This Page