1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G V2 SSL/SSH, MSN Messenger and Port Forwarding problem

Discussion in 'Other Linksys Equipment' started by newaol, Mar 26, 2005.

  1. newaol

    newaol Network Guru Member

    Hi everybody!

    I am using WAG54G V2 against AOL Broadband 2M line.

    Most daily web things are ok. p2p(shareaza) up to 140K

    But I hit on servel critical problems!


    1. MSN Messenger does not work!

    I confirmed that the Messenger works when use the free USB adsl modem!

    UPnP does not seem to work. Tried to add port fowarding mannually using the tips online - no use!

    However, AIM works fine! have not tried video or file transfer though.


    2. SSL connection drops in seconds!

    I need to access the internal wiki page at work from home. The wiki page is secured via https.

    Occasionally, I can login and follow some links in that wiki. But it drops in not more than 10 seconds!

    No way to ssh in my box at work at all!


    I tried to turn on/off the DMZ and firewall.

    How to set my ip if I turn off NAT(last thing to try!)


    If I can not work at home this router is useless at all!
    Any one know how to fix those problems? thank you very much!
     
  2. booly

    booly Network Guru Member

    Have you try ssh on other site ?
    I've mail sending issue on WAG54G V1, I solve the problem by lowering the MTU (main setup page) It seem that it cause packet lost on one of the smtp server I use
     
  3. newaol

    newaol Network Guru Member

    Hi,

    Thanks.

    Have not tried other sites yet, but my workmates all report their routers are working happily against out company's site. I know the sys administrators. They are very good very experienced, I do not think they would made wrong/buggy config to out sys.

    as far as I know
    at least 2 people use Belkin's router
    at least 2 use Linksys - but seems to be WRT (They use seperated ADSL modems. I am poor and lazy, so I use WAG but turned out to be a bad choise :-S)

    I tried set mtu to some low value - no use.

    anybody using SSL/SSH with WAG54G V2 here?(maybe people who use SSL/SSH all knew not to use WAG)


    BTW: This really should not happen! strange strange. I am so unlucky got a faulty product?
     
  4. Toxic

    Toxic Administrator Staff Member

    Msn Ports.

    NOTE: Shut off any personal firewall programs such as BlackIce, ZoneAlarm, etc.
    Ports 6891-6900 enable File send,
    Port 6901 is for voice communications

    IN TCP 6891 - 6900
    IN TCP/UDP 1863
    IN UDP 5190
    IN TCP/UDP 6901

    make sure your Ip that is assigned in the Port forward is the same IP as the PC you want to use MSN on. best to use Static IP on that PC. disable UPNP if you think it is broken.
     
  5. kojak99

    kojak99 Guest

    jesus does this router suck or what heh,i did the Port forward and NOTHING i cant access MSN messenger msn sites and for some weird reason i cant access ebay:/ and yes i have d/l the latest fireware

    come on LINKSYS fix this problem before i take a large club hammer to this router......
     
  6. jagboy

    jagboy Network Guru Member

    and i thought i had issues :D
     
  7. dacardco

    dacardco Guest

    When firewall is dibable some programs don't work fine. Try enabled the firewall.


    Un saludo.
     
  8. DevilWAH

    DevilWAH Network Guru Member

    ok i have a problem with msn to on my Wag54g V2

    it works fine (well only had it a few day) as long as QOS is turned off.
    However as soon as i turn it on msn starts to play up. disconecting all the time and refusing to log in. as do some web pages.

    now i not sure how to set up QoS in detail. but the only thing the gets priority is http traffic set on medium and the others left low.

    but even if there is no web traffice and just msn sitting there it will still do it.

    Any one else get this.
    Also any one got a decent page to read up about QoS. I know a bit about networking but mainly layer 2 stuff. my routing knowlage is very hazey.

    Also i noticed some one said that you could add other services to the QoS list. am i right in thinking for the V2

    Cheers
    Aaron
     

Share This Page