WAG54G v2 supports WDS

Discussion in 'Other Linksys Equipment' started by ei14028, Jun 4, 2005.

  1. ei14028

    ei14028 Guest

    Only WAG54G 1.x supports WDS with 1.02.7 firmware !
    No way (yet) with WAG54G 2.0 !


    Can you make WAG54G supports WDS?
    it is very important, because i already buy one unit, and i must have WDS
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice