1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G Ver.1.2 no Ethernet connections

Discussion in 'Other Linksys Equipment' started by vitalik_1984, Jan 4, 2007.

  1. vitalik_1984

    vitalik_1984 LI Guru Member

    Hi,

    i read some thread here about my problem. But i didn't found a good answer what i must did now. I have no connection with wired cable to my router. Then i put my ethernet card to 10mbit full and now i can connect. I know that there are some damaged capacitor. Have someone a howto to replace this some damaged capacitor.

    best regards
    vitali
     
  2. HiSpeed

    HiSpeed Network Guru Member

  3. vitalik_1984

    vitalik_1984 LI Guru Member

    That page i find,too.

    But my english is no so good and there aren't picture or a list which capacitors i must replaced.

    Have someone a german tutorial, how i replaced this.

    Thanks
     
  4. dotwin

    dotwin LI Guru Member

    Du bekommst das teil auf in dem du den forderen blauen/lilanen Teil vom restlichen Schwarzen "abziehst". Danach die 2 Schrauben fuer die W-LAN PCMCIA Karte loesen. Mitten auf der Platine ist noch eine Schraube, dann kannst du die Platine komplett vom Rest loesen.

    Bild: http://img169.imagevenue.com/img.php?image=62012_linksys_122_448lo.jpg

    - Die mit dem schwarzen Dreieck sind glaube ich nur Kondensatoren um die Eingangsspannung zu "glaetten" -> Uninteressant
    - Die mit dem Gelben sollen angeblich fuer den ADSL Port sein, wenn du damit keine Probleme hast (z.B. man muss 1000x den Strom abziehen damit das teil synct) -> Finger weg
    - Lila, gute Frage, aber mir sehen die Teile nicht ganz geheuer aus
    - Rot, die Kondensatoren die fuer den Switch zustaendig sind

    Hab mir die Kondensatoren schon in einem Laden bestellt, dauert aber mindestens noch ~1 Woche bis ich die habe. Dann werd ich sehen ob es was hilft :/
     

Share This Page