1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G ver 1.2 wireless disconnecting problem

Discussion in 'Other Linksys Equipment' started by mobassir, Nov 11, 2005.

  1. mobassir

    mobassir Network Guru Member

    Hello

    I am using Wag54g ver 1.2 in my office. for last 2 weeks its started wireless disconnecting problem
    All wireless laptops disconnect from this router so for that every time we reboot WAG54g and then it start work for an hour or two.

    But since yesterday its giving this problem continually, so for emergency I just upgraded following firmware from this site.

    WAG54G v1.03.0_beta4 AnnexA

    But i need to know its actual cause of problem and proper solution, after up gradation of this new firmware its working fine for last half hour.
     
  2. booly

    booly Network Guru Member

    I havve a V1 in the past. I know that the wireless crashes when the signal is low or perturbated.
    You can change the wireless channel, and setup a fix TX rate. WPA is also causing some crashes ( router cpu load??)
     
  3. -KiZ

    -KiZ Guest

    Check your firewall log. If it says "Connection packet ceiling reached" when it happens (or something to that effect), it is the cause of a bug in the firewall. I had the same problem. Turn the firewall off and resort to software firewalls and you will be fine.
     
  4. Petertje

    Petertje Network Guru Member

    WAG54G v.1.2 wireless isnt stable. It's a known problem. You can get it replaced by a WAG354G.
     

Share This Page