1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54G Wireless Problem Suggestion

Discussion in 'Other Linksys Equipment' started by iridium77, Feb 17, 2005.

  1. iridium77

    iridium77 Guest


    For the last 2 weeks I have been experiencing wireless connection lost problems. Only after a coldstart I could be able to reconnect.

    I tried a different thing, and changed the routers position. It is still in the same location but formerly it was on the floor. Now it is on a table, which is about 1 meter above the ground. Now, my laptop and the router are at the same level.

    Signal to noise ratio signficantly improved and I am not experiencing connection problems for about 5 days.

    Although this does not change the absolute distance of two devices much (For 7 meters distance 1 meter height change, nearly does not changes absolute distance), it worked well. I asked the situation some of my friends taking antenna enginerring class, and they also do not have an explanation for this.

    To sum up, if it is possible for your case, I recommend you to place router at the same level with laptop. I cannot guarantee that it will work for you, but at least you cannot lose anything. :)

    Have a nice day.
  2. HiSpeed

    HiSpeed Network Guru Member

    You're right ! :D

    I've just experienced the reverse situation !

    Since november 2004, my wireless lan has always been OK, but two days ago I decided to change the location of my third PC using a WMP54G card.
    Now I lose the connection with a shorter and cleaner distance and same signal level !?

    Conclusion : with wireless network, the wave transmission is absolutely crazy ! :roll:

Share This Page