1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54GS Annex A fw 1.01.03 stability?

Discussion in 'Other Linksys Equipment' started by jbravo, Apr 8, 2008.

  1. jbravo

    jbravo LI Guru Member

    Hi,
    Few weeks ago i bought WAG54GS Annex A fw. 1.01.01. Found newer fw 1.01.03 and upgraded immediately.
    Now - i found that it hangs from time to time especially with p2p traffic online. I've observed that in such case these things occur:
    - webinterface and DHCP server always does not answer,
    - internet led sometimes goes off although i can connect to remote (internet) hosts - so dsl connection is online and routing works (after some time hangs completely).

    I bought Linksys and hoped that it is rock solid. Now it seems to me that it performs worse than my old DSL-502T D-Link adslrouter. There are also few features i really miss (static dhcp leases; browsing logs without new window opening).

    Yestreday i've performed factory reset and configured everything once more. This is the last chance for my linksys;)

    --
    GreetZ, .:JbRaVo:.
     
  2. SideshowBob1969

    SideshowBob1969 Network Guru Member

    Please write to Linksys support with this problem!!!

    I'm shure they already have a BETA firmware ready that would slove the problem.
    BUT please make shure that you tell them that you like to report this issues to the firmware Engineer who programs this device.

    Let me now what they say to you.
     
  3. SideshowBob1969

    SideshowBob1969 Network Guru Member

    Hi,

    Try do downgrade to fw. 1.01.01 and let us now how it goes?

    Thanks
     
  4. jbravo

    jbravo LI Guru Member

    Thank you guys for answers.

    I"ve thought about downgrading but it should not be that way - after factory reset it still works (no p2p traffic). I'll try to downgrade only if will happen again.

    Yes, i should report this problems to official Linksys support and for sure i will do it - so be prepared for more news:)

    P.S. I'm sick of fact that most it companies are selling users beta stage software (vide vista...).
     
  5. jbravo

    jbravo LI Guru Member

    Still hangs from time to time. Internet LED turns off.
    Linksys polish support has tested same model, same firmware with Azureus - they tell me that everything is ok (and it was not a surprise - support always says like this;).

    Think about RMA procedure - but no internet at home for 2 weeks or more:( Maybe that thing just get overheat? Friend of mine had d-link wireless gateway which had to be equipped with additional radiator to work stable.

    What do You guys think about it? Try to downgrade (1.01.01)? What about security issuses resolved with current firmware? I've disabled remote & wan management so maybe it is not crucial for me.
     
  6. I've had the same issue with 1.01.03 firmware. When downloading torrents, once or twice a day router stopped responding and only solution was a hard reset. After downgrading to 1.01.01 router is on for over a week and I haven't a got single crash.
    Now that's a sh**ty update from linksys :thumbdown:
     
  7. jbravo

    jbravo LI Guru Member

    Thanks for a tip. I'll try to downgrade asap and let you all know.

    UPDATE: Downgraded to 1.01.01 yesterday. One of the benefits is telnet daemon available again:) Will update soon about stability with p2p traffic.
     
  8. jbravo

    jbravo LI Guru Member

    Hi,

    With 1.01.01 frmware WAG54GS is much more stable then with 1.01.03. Although there are issues with internet LED goes off beside internet connection status - p2p traffic does not hang router.
     

Share This Page