1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54GS Question?

Discussion in 'Other Linksys Equipment' started by h1ghf1ve, Nov 5, 2006.

  1. h1ghf1ve

    h1ghf1ve LI Guru Member

    Hi folks,

    Got two of these on two seperate ADSL lines. One works ok, but does sometimes need a reset. The other one has the orange 'setup' button on all the time and is very sketchy. Needs a re-boot almost daily. Does anybody know what the orange light is about? It has been set up via the web interface and when working it works ok. Cant understand why the button is lit up orange on one and not the other?

    Any ideas?
     
  2. lawsie

    lawsie LI Guru Member

    is it the little cisco logo? if so that's for setting up additional client machines. PErsonally I'd shut it off (from the web management side)
     
  3. h1ghf1ve

    h1ghf1ve LI Guru Member

    Yeah, its the 'Secure Easy Setup' button thats actually green but has an orange light on it. Does that mean it has detected possible clients..like my next door neighbours for example? Either way I will have a look and see if I can turn it off. My housemate sometimes hits that instead of the power button when re-setting it!

    Thanks.
     
  4. majere1975

    majere1975 Guest

    Hi guyz, someone solve that issue ?
    I've the amber led on as well, and I dunno understand why ....:confused:
     
  5. Pembrokeshire

    Pembrokeshire LI Guru Member

    RTM, it gives a full description of what the button and lights mean. If you don't have the manual you can download one at the Linksys site.
     

Share This Page