1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAG54GS won't allow empty PPPoA username/PW

Discussion in 'Networking Issues' started by Phillo, Nov 21, 2008.

  1. Phillo

    Phillo Network Guru Member

    Hi,

    I just switched to O2 Broadband in the UK and have been trying to set up my Linksys WAG54GS to connect. I know the line works, because the router I was given for free can connect. After having set the things like LLC, VPI=0, VCI=101, and encapsulation = PPPoA, I tried to save. It wouldn't allow empty username and PW so would not save.

    Phoned O2, they say that the username and PW MUST be blank. Apparently most other routers allow this.

    Has anyone had this problem? Is there any way of bypassing the check that it has for usernames and passwords. I reset to factory settings which removed username and pw, BUT I cannot change any other settings without entering a PPPoA username and PW. AAAgh!

    Any help at all would be appreciated. I am also phoning the linksys support number for help. If they do help me I will post back here again.
     
  2. Phillo

    Phillo Network Guru Member

    Latest on this:

    O2 Broadband will not work if the PPPoA username/password are not both blank. Linksys routers definitely do not let you change settings unless you provide them, so I can't use the router with O2 Broadband. This makes me wonder... I can't be the only person with a router from Linksys using O2 broadband.

    As a solution I tried using static IP's. Although I can get the linksys router to connect using this and the Status page looks as if everything is up, I cannot physically reach any IP addresses on the internet. Go figure!

    Noone out there using O2 broadband with Linksys routers?
     

Share This Page