WAN down after upgrade

Discussion in 'DD-WRT Firmware' started by jareep, Mar 29, 2008.

  1. jareep

    jareep Addicted to LI Member

    I have a Linksys WRT54G version 6. I installed the micro version of 2.3 SP2. It installed perfectly but now I can't get an IP on my WAN interface. I'm using Charter cable for my connection and as far as I know they are pretty standard as far as settings required.

    I've tried DHCP Release and DHCP Renew on the WAN interface, as well as, rebooting the router. Nothing seems to work. Any ideas how to get this thing up and running? I had to unplug the cable modem from the router and then directly into my PC in order to post this. Any help would be appreciated!
     
  2. jareep

    jareep Addicted to LI Member

    [SOLVED]

    I had to clone the mac address of one of my machines (sadly, I had to try like 4 different machines to figure out which one was registered with Charter). It is now properly labeled so I don't run into this again. DD-WRT Micro up and running smoothly....
     
  3. Toxic

    Toxic Administrator Staff Member

    either clone the mac address or reboot your cablemodem should do the trick.
     
  4. LLigetfa

    LLigetfa LI Guru Member

    The question is why did it stop working after the upgrade, or did the router ever work? The MAC address of the router shouldn't have changed because of the upgrade. Anyway, good to hear the PEBKAC.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice