1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'MustDie Firmware' started by oyinloyea, Jan 6, 2005.

  1. oyinloyea

    oyinloyea Guest

    I own a linksys wap54g ap. I currently have 2.07 linksys firmware running on it. I cannot upgrade it with must die for firmware. it gave me the message , cannot downgrade. please help
  2. Morpheus

    Morpheus Network Guru Member

    Before upgrading/ downgradethe firmware of your WAP54 you have to disable the warning in the original firmware in the hidden page of the firmware at:


    Change [AP-Address] in the IP of your WAP.

    After disabling of the warning you can upgrade to Must-Die or HyperWAP or whatever firmware you prefer.

Share This Page