1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54g almost repeating but... not.

Discussion in 'Other Linksys Equipment' started by d3ejmz, Dec 26, 2006.

  1. d3ejmz

    d3ejmz LI Guru Member

    Hi all,
    New to the board here. I am also new to Linksys wireless hardware. I used to have a nice Cable router from Linksys but after it died (I blamed it on being a linksys, wrongly it turned out) I bought a piece o' junk D-link 108 "Super-G" router. What a mistake. Now am happily using a WPN824 from Netgear, and it's been heaven, comparably. My only gripe with it is that it is less configurable than the D-link was with respect to port forwarding. But that's another story

    Okayyy... I just bought a linksys WAP54g to connect to the downtown free wireless internet inside my triple-brick-wall storefront. I got this item because I know that the ISP uses all linksys kit. Great, right? well, unfortunately, The WAP came to me having been opened. (bought it used on Amazon :thumbdown: ) I don't want to return it if there is nothing really wrong with it. I find that it will connect to the high-end wireless router the ISP has set up across the street, displaying the same SSID when connected, but I know it's mine because i see the power of theirs at 14% and the power of mine at 100%. I can connect to my WAP, but no repeating seems to be happening. It stalls at the "acquiring network address" stage.

    I read in another thread that someone else's D-link repeaters are working with a WAP54g, so it seems another linksys product would be more compatible, no?
    I can get the model number from the ISP if that would help.

    Might it be that this beast was opened and broken, but not so broken that it can't work at all? I can connect this AP to my local ethernet, and then connect to the WAP via my USB wifi adapter no problem, but repeating seems to be a no-go.

    I'll return this thing in a jif if y'all think the box is borked. Just don't want to wait another 2 weeks for resolution and another WAP. But I will if need be.



    just remembered to include this info

    WAP54g V.2
    Firmware Version: 3.04 - HyperWAP v1.0c (upgraded cause i thought it might help)

    no encryption anywhere.
    all SSID broadcasts are on.

  2. d3ejmz

    d3ejmz LI Guru Member


Share This Page