1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G can`t work

Discussion in 'Other Linksys Equipment' started by rasty, Apr 2, 2008.

  1. rasty

    rasty Guest

    If I setup my AP from install cd changes don't work
    if I ping AP no answer
    I can`t go to webcontrol panel

    pls help me

  2. acejavelin

    acejavelin Network Guru Member

    Not much of a description, but try this for starters.

    1) Disconnect LAN cable, then default the AP by pressing the reset button in the back
    2) Using a PC/Laptop that isn't connected to any LAN (or just temporarily disconnected), set the hard wired ethernet port up with a static IP address of and a subnet of (other settings are unimportant right now)
    3) Connect the ethernet port on PC to the LAN port on AP with a cross-over cable
    4) on PC open a web browser and go to, you should get a log on window
    5) leave username blank and enter "admin" for password
    6) you should now be able to access the AP's web based setup

    When you setup the AP this time, give it a unique static IP address outside the DHCP range used on your network but within the network's subnet, and make sure the subnet mask is correct. I find a lot of people set these AP's up with wireless security and carefully right down WEP codes, etc, but forget to change the IP address of the AP to something they can access.

    Unless there is something about the CD you really like, you don't need it, I have never used it when installing these things.

Share This Page