1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G connection problem...

Discussion in 'Other Linksys Equipment' started by sixkiller, May 28, 2005.

  1. sixkiller

    sixkiller Guest

    I have WAP54G and a pc with Linksys WMP54G.
    There is good connection but sometimes(20-30min. interval) the connection stops for a second, this causes dissconection from any IM(or game...) servers and stopping any downloads which is not controlled by download manager.

    My AP settings are default now, I tried these - http://www.linksysinfo.org/modules.php?name=Forums&file=viewtopic&t=4413 - but no effect.
    Firmwere version is 2.08
    Mode, B-only becouse I have a laptop where G is not supported.
    Channel - 6 - I tried the others but no effect ...
    The AP address is 192.168.0.245 - is this a problem ?

    How can I fix this problem?

    p.p.
    Sorry for my bad english, I'm working on it:)
     
  2. Xpl0d3

    Xpl0d3 Network Guru Member

    hi, i've also a wap54g, and nearly the same problems.

    On Game-Servers every two or three minutes the connection drops for a moment, but it doesn't loose it complete. But sometimes it looses it complete.

    I've tried some other f-w - no effect

    is there anyone with an idea?
     
  3. oopsibrokeit

    oopsibrokeit Network Guru Member

    I don't think this is a solvable issue, radio signals by their very nature are not perfect and will fade in and out with atmospheric conditions, walls etc etc,

    If you can increase transmit recieve timeouts on software that will help, as will enabling cts protection and also enbling burst. if you use a mixed mode network select mixed mode a this will give the best negotiation.

    sorry to be a pain, but if you *need* perfect 100% connections, then use a wire!
     

Share This Page