1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G definitively dead ?

Discussion in 'Other Linksys Equipment' started by lockness, Jul 26, 2005.

  1. lockness

    lockness Guest


    I'm the owner of an access point WAP54G. It worked well until yesterday. I have no idea what happened but the Setup Wizard doesn't detect it. I have launched an IP scan all over the network but it seems completely "dead". I have unplugged and plugged it but it doesn't change. I have also pressed the "reset" button but... nothing has changed :(.
    I upgraded the AP at the 2.08 firmware a couple of days before and the AP worked without problems.
    A thing suprising is that, just before the totally unreachibility of the AP (the AP didn't work but was reacheable via the setup wizard), I have noticed (via the setup wizard) that its IP address was set to : (yes, you have corretly read !). But now, impossible to read this because even with the Setup Wizard I cannot access the AP configuration...

    What do you think ? Is my WAP54G definitively dead ? What can I do ?

    Thx, Lockness.
  2. oopsibrokeit

    oopsibrokeit Network Guru Member

    start by doing a hard reset - shoving the button at the back with a pen for 30 secs. then download the new setup wizard from ftp.linksys.com (there's two in the wap54 directory, get both and see which one is the new one)

    if that doesn't work then you need to see the debricking my wap faq elsewhere on the site

Share This Page