1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54g installation into existing wired network with ntl BB

Discussion in 'General Discussion' started by skunkwaa, Apr 26, 2005.

  1. skunkwaa

    skunkwaa Network Guru Member

    I have a query, not to sure if i am right or not. I have had a wired network sharing ntl cable broadband, working fine. Broadband comes in to my wired router and gets divided between a wired switch and my wap54g v1.0 (firmware version 2.07). The wired switch seems to be feeding the broadband signal fine to all computers, yet the access point is recieving no signal at all. I have tried to disconnect one of my computers from the wired network, then connected to the wired tried to diagnose the problem by pinging the wired router through my wireless connection. All turned out to be fine except i cannot ping the WAN IP only the LAN ip of the router. This is the same even using both dhcp controlled IP addresses or fixed ip addresses.

    Is this a compatability issue with ntl, or is the wap54g knackered because i thought that if a wired router had already divided the signal via ethernet there would be no need for a further wireless router, just an AP... to divide the ntl signal between my wireless divices

    Thankyou for your help
     
  2. Guyfromhe

    Guyfromhe Network Guru Member

    if you have the wan port plugged into the switch it should be fine, did you login to the wireless router and see if it has a WAN ip?
     
  3. skunkwaa

    skunkwaa Network Guru Member

    It is not a wireless router, just an access point (wap54g) to share NTL BB between wireless devices, the BB signal comes from an existing wired network router(wired BB signal is A OK, but cannot seem to ping the Wired Router WAN ip through the wireless access point, just the Internal LAN ip of the wired router. Consequently no wireless internet. Router does have wan ip and other wired computers can access the internet fine.
     
  4. Guyfromhe

    Guyfromhe Network Guru Member

    do your wireless clients get the gateway ip set up as the internal IP of the wired router?
    sometimes you can't ping yourself from inside your network, have you tried pinging other ips? can you resolve dns?
     
  5. oopsibrokeit

    oopsibrokeit Network Guru Member

    well, your thinking along the right lines... the wap54 should be doing all the things you want it to, you don't need another router.

    this might sound a bit daft, but you have checked the cable you are using to connect to the access point??

    can you ping the wanIP of the router from a wired, working PC? it may be that your router is set to not respond to pings on it's wan interface as a security feature!

    It's also worth checking that both the wireless client and the access point have the right default gateway set, it's not beyond impossible that one or other of these has slipped past you!

    I'd check the cable first and try again, these AP's don't go *that* wrong very often
     

Share This Page