1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G only letting one person connect

Discussion in 'Other Linksys Equipment' started by Moloko, Jan 8, 2007.

  1. Moloko

    Moloko LI Guru Member

    I have a WAP54G connected to my Motorola Surfboard modem and it is only letting one person connect to it. Who ever connects to it first is connected fine and anyone after that just gets a limited or no connectivity connection. I am trying to run 2 or 3 computers off of it. Any help is greatly appreciated.
     
  2. Deimdos

    Deimdos Network Guru Member

    Are you using DHCP server on WAP54G?
     
  3. howardp6

    howardp6 Network Guru Member

    The WAP54G has no DHCP server on it. It is only an access point. Which model of the Motorola Surfboard modem do you have? Some models have a DHCP server in them.
     
  4. Moloko

    Moloko LI Guru Member

    I am using a Motorola Surfboard SBA4200
     
  5. howardp6

    howardp6 Network Guru Member

    I coould not find the model you indicated. There is a SB4200, which has a DHCP server and with an Ethernet and USB connectors. With the Ethernet connection and the DHCP server you can have up to 32 users, since you connected the WAP54G, you should have the capability. If the DHCP server has been disabled, and you are getting an IP Address from you ISP, you would be limited to one connection. I would check the user manual of the modem and try entering the default IP address of the modem and check the setting. If you do not have a user manual, go to the Motorola website. Comcast and some other cable companies charge more for networking several computers.
     

Share This Page