1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G password problem

Discussion in 'Other Linksys Equipment' started by Robin, Sep 20, 2004.

  1. Robin

    Robin Network Guru Member

    Hi,

    I've recently been trying out one of these at home. Been ok until a few days ago (apart from XP Pro dropping the connection with monotonous regularity!).

    I can't now access the WAP through the installation software as it rejects the default password all the time. The software locates the WAP and gives an IP address, but says the password's wrong. I have carefull followed the reset procedure, but with no progress.

    I can't now access the WAP through the web browser either.

    Any ideas or suggestions?

    Thanks

    Robin
     
  2. Toxic

    Toxic Administrator Staff Member

    all lower case?

    username root
    password admin

    if this doesn't work try resetting router
     
  3. Robin

    Robin Network Guru Member

    Thanks for that. I wasn't offered the option of a username, only a password.

    Since I posted, I've spoken to Linksys UK support and their diagnosis (after the usual questions) is that one of the updates has failed.

    They've sent me an RMA form and should send me a new replacement.

    Thanks for the advice.

    Robin
     
  4. guilfoylep

    guilfoylep Guest

    When logging in the config html page of the wap54g, is the username always root? Is it even the default one. I remember changing the password, but i wasn't sure if i changed the username. I must try the root one when i get home.
     

Share This Page