1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G Problem connecting with WRT54GS

Discussion in 'Cisco/Linksys Wireless Routers' started by ostrieto, Oct 30, 2004.

  1. ostrieto

    ostrieto Network Guru Member

    Hi all,
    I have this problem connecting wap54g with WRT54GS. So WRT54GS is with Satori-4.0 v2.07.1.7sv firmware and WAP54G is with MUSTDIE latest firmware.I make the connection - WRT54GS is AP and wap54g is client they are making connection but from time to time but that is all I can't make the link work as it showd be workingstable.Any sugestions!

    I have one more question-I changed (downgrade) the firmware on wap54g from MUSTDIE 2.07 to Linksys 2.07 firmware and after that I downgrade from Linksys 2.07 to Linksys 2.06 (I want to put Sveasoft WAP54G Freya v2.06-1 firmware) and the AP died I mean by died everything is allright (THe LED DIAG is not IN RED) but after RESET the wap54g is not responding on any IP adress ( Help :( !!!

    I don't know what to do anymore!!!
  2. Toxic

    Toxic Administrator Staff Member

    press the reset for 30 seconds and try again
  3. u3gyxap

    u3gyxap Network Guru Member

    1. When WAP54G is in client mode, it allows you to use just ONE device on the LAN interface at the same time. That causes a lot of troubles. For an example - if you use the WAP54G in client mode, and you have connected it to a hub with 3 other computers, only one of them will be able to work with it. Try to use it in BRIDGE mode, where this limitation is not present.
    Also, I have never managed to get WAP54G to work with Satori 4.0. It works only if the WRT54G/s is with the original firmware, or something close to it - like the HyperWRT.

    2. Try to reach the AP on the wireless interface, and then run the program that came on the CD. If that does not help, do a HARD RESET when it is powered on, then turn it off, and do a hard reset again, for at least 30 seconds as Toxic already told you. Add manualy the MAC address of the WAP54G to your MAC address table - run a command prompt window, and use the command arp for IP Then try to ping it, and if it works - run the web interface.
  4. ostrieto

    ostrieto Network Guru Member

    Thank you for everythin

    I can't make it work but after all -- Thank you for everything :)

Share This Page