1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G (unknown version) pj32 gde???

Discussion in 'Other Linksys Equipment' started by freaky_00, Mar 12, 2007.

  1. freaky_00

    freaky_00 Network Guru Member

    A friend gave me his WAP54G and this component is damaged.


    I tried to get more information about it but I couldn't find any. Is there anyone who knows more about it and would be so kind to tell me?

    My friend told me it was a lightning strike/water damage. I'm not really sure what it was?
  2. ifican

    ifican Network Guru Member

    You said a mouth full, definitely water damage as there are several solder joints that show oxidation. However if it was a lighting strike which it very well could be as that chip looks fried, its not worth the trouble. There are going to be many other components damaged and degraded and most probably some of the internal circuit paths (the ones embedded in the board) are going to get fried as well.
  3. freaky_00

    freaky_00 Network Guru Member

    The rest of the board looks good so I would still like to give it a shot. If you know more about the please tell me. I asked a local dealer and he couldn't help me.
  4. Timmytt

    Timmytt Guest

    Runs off a battery

    My wap54g has an identical fault. I don't think that there was any water involved. The burn out bit is part of the voltage regulation so I just pulled the component off and fed it 9v from a bunch of rechargeable batteries, putting the negative on the earth. It now seems to work fine!
    Give it a try.

Share This Page