1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G v.1.0 dead?

Discussion in 'Other Linksys Equipment' started by ptilma, Aug 25, 2005.

  1. ptilma

    ptilma Guest

    I saved one from the trash so I've no idea what's wrong. I tested it and no reply from the LAN on or Wlan link lighted and activity flashed continuously. Things I've tried so far:

    -press reset 60secs
    -shorted pins 15&16, and 16&17 of the flash
    -tried uploading different flash images with tftp
    -also tried pinging etc.

    Previously when shorting flash pins and powering on the diag led stayed on until power down and back up. Now the diag led lights constantly even if I power it down for a while... I guess it doesn't boot at all anymore. Power led is on, as well as wlan link. Wlan act isn't... So if anyone has ideas I can try besides soldering the flash off the board and flashing it manually they are welcome. I have nothing to lose so maybe I try to get the serial port working or something. Thanks!

Share This Page