1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G v 3.03 Question about MustDie Firmware

Discussion in 'Other Linksys Equipment' started by nicoraspoort, Nov 19, 2005.

  1. nicoraspoort

    nicoraspoort Network Guru Member

    Hi There,

    Is it possible to downgrade my WAP54G. Can I use the MUSTDIE Firmware or must I first downgrade to Linksys version 2.07. Were can I find Linksys 2.07 Firmware. It's not on the Linksys site anymore.

    I am a newby (My WRT54G Firmware update was a succes) So if anybody can help I would be gratefull.



Share This Page