1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G v1.1 Flash chip

Discussion in 'Other Linksys Equipment' started by tone, Jul 6, 2005.

  1. tone

    tone Network Guru Member

    After reading through many posts i see that the solid red diag light can be fixed by uploading a new flash to the chip.

    Ive tried to ping the AP but with no sucess. I have then tried to locate to locate the flashchip on the v1.1 board without much luck. Does anyone know which one it is?

    [​IMG]

    [​IMG]

    There are the photos of my board. You can also see that im using the ariel bolt as an earth to short out pin 16. Is this ok?

    Any help to get this working would be greatly appreciated :)
     
  2. tone

    tone Network Guru Member

    Just a reply to my own post for an update..

    Think the flash chip is on the bottom. I left the AP over night then tried the usual 192.168.1.245 ping, nothing...Then tried 192.168.1.1 and i got a ping back! I then tftp'd an old firmware to the WAP, took a second, reset itself and then was able to access it on the .245 IP

    Result!! :)
     

Share This Page