1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wap54G v2 to WAP11 v1.1 bridge

Discussion in 'Other Linksys Equipment' started by Marvin, Jan 18, 2005.

  1. Marvin

    Marvin Guest


    Hi all

    WAP54G firmware: 2.08
    WAP11 firmware: 1.4i.1
    I have set up a wap54g and a wap11 in bridged point to point mode. I have:

    - assigned them both static ip's 192.168.0.107 and 192.168.0.108
    - Given them the same SSID
    - Set them both on the same channel
    - Set the WAP54G to "B-only mode"
    - Set them both to Send and Receive on left antenna (which i have read is on the left as you look at the front)
    - attached a Yagi to each of the antenna's

    Up close this setup works perfectly, but if i head down to the remote location (900m away) i have no connection.

    I have tested the same link with a friends setup (same yagis, but different Ap's). With his AP software he was able to see if there was an association with the other AP and what % connectivity there was, using this we could move the yagi's till we got a link.

    Now for my question/s:

    Is there any way I can check associations with the WAP54G and even better get an idea of the connection %. I have googled furiously but to no avail! At least if i know I have got an association i can determine if it is siting problem or a setup problem

    Secondly: Antenna selection - Left vs Right vs diversity - will it make any difference which option i choose for an external antenna

    Thirdly: Are there any setup options i may have excluded

    Thanks in Advance

    Andrew :?

     
  2. Morpheus

    Morpheus Network Guru Member

    its when you look from the Back of the WAP not the front.
     

Share This Page