1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G ver.1 - fw.v.2.07 HyperWAP v1.0

Discussion in 'HyperWAP Firmware' started by Dane, Aug 11, 2006.

  1. Dane

    Dane Network Guru Member

    Have set:
    Frame Burst = OFF
    Transmit Power = 53

    Transmit Power set to 53 after an hour of checking with NetStumbler (Nice tool - although I don't understand it...Asume that more green = better :)

    My "mission" is to share my internet with my neighbour and have it running thanks to http://www.freeantennas.com/projects/template/

    They now have one pc with a 54g pci netcard and a laptop with a 54g usb dongle.

    The WAP54G is positioned on first floor with (just) one of the above mentioned dishes pointing at their house next door, "looking" through a window.
    My router is a WRT54G v.2.2 (now) with fw.v.4.71.1 HyperWRT 2.1b1 + Thibor15c Transmit Power = 67% (stable) (nice firmware !!)

    Only after placing the dish have I been able to make them more or less stable on-line. I haven't checked their connection after installing the firmwares.

    So now for the questions :)
    Can someone please explain to me about the antennas..? Is one TX and the other RX ?
    If only using 1 dish (antenna) should this be placed as RX assistance or TX assistance ?
    Should I instead use 1/2 "commercial" antennas ? If so which and how ?

    In advance - thanks from an impressed Dane..!
    Thanks for this hp and the community!

    Ohh - one more thing: Have tried to put Frame Burst = ON but the WAP gets "unconsciuos" after some hours and needs a reset to function...

    /Henning, Denmark.
     

Share This Page