1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WAP54G won't keep settings

Discussion in 'Other Linksys Equipment' started by timhodge, Nov 15, 2005.

  1. timhodge

    timhodge Network Guru Member

    I have a brand new WAP54Gv3. Through the web-based utility I was able to set my static IP settings, but any time I try to change the SSID or security settings, they stick for a minute or two and then revert to the defaults. I make the changes, hit the save button, and it should work. Right? Is this just a piece of junk or am I missing something?
     
  2. howardp6

    howardp6 Network Guru Member

    Normally what you are doing works. Try changing the setting from a wired connection. If you are connected by a wireless connection, if you change the SS-ID or security setting you will lose the connction, but the setting is saved, So you have to change your SS-ID and security setting on the wireless NIC to match to re-establish the connection. If it does not worked from a wired connction, there may be a bug in the firmware or a problem with the access point. Firmware version 3.03 is the latest version. If it is still not working tey a livechat at the Linksys website, maybe there is a beta version of the firmware. Otherwise, if you can exchange the unit. Good luck.
     
  3. timhodge

    timhodge Network Guru Member

    Tried the latest FW. Same thing. Will try Linksys support. Thanks for the reply.
     
  4. biznatch

    biznatch Network Guru Member

  5. vadar007

    vadar007 Network Guru Member

Share This Page