1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WARNING! Don't try the WRE54G V1.0 with the WRT54GSV4.0

Discussion in 'Other Linksys Equipment' started by Trav, Oct 26, 2005.

  1. Trav

    Trav Network Guru Member

    Having just spent about 5 hours trying to get a perfectly good WRE54G to connect with my new WRT54GS and failing miserably, I checked with Linksys support. They did the usual think of suggesting different firmware versions before finally saying that the WRE54G does bridge to earlier WRT54GS products but not to the V4 hardware version - even with the latest firmware.

    My WRE54G had previously worked very well with a WRT54G (which broke on me).
     
  2. sike

    sike Network Guru Member

    I have just spent a good 4 hours trying to get a WRE54G to work with a WRT54G v5.

    I Updated the WRE54G to the 1.06.05 firmware..

    No chance in hell...

    The problem is that I have about 3 WRE54G's ...
     

Share This Page