1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WARNING: Satori WILL NOT function on WRT54Gv2.2 or GSv1.1

Discussion in 'Sveasoft Firmware' started by Anonymous, Dec 8, 2004.

  1. Anonymous

    Anonymous Guest

    The following new router versions WILL NOT function with Satori4.0:

    WRT54Gv2.2 (tag says "WRT54G ver2.2")
    WRT54GSv1.1 (tag says "WRT54GS ver1.1")

    All current versions obviously work fine, however, these new versions of the hardware that are just starting to show up in alot of retail stores have hardware changes that cause Satori to "brick" the router. If this has happened to you simply use TFTP to load the original Linksys firmware.

    The next public firmware release, Alchemy6.0, will have support for the new hardware versions and is in final testing now. Expected release date is within 2 weeks from today baring any issues, possibily as soon as this weekend.

    Toxic: please stickey/announce this.
     
  2. Morpheus

    Morpheus Network Guru Member

    Re: WARNING: Satori WILL NOT function on WRT54Gv2.2 or GSv1.

    That will be a nice Christmas present to the WIFI Community
    :wink:
    Keep up the good work .
     

Share This Page